Shop Categories

X

Reply To: SliderRevolution & LayerSlider 6 Plugin Out-of-Date Version

Home Forums Agama Pro SliderRevolution & LayerSlider 6 Plugin Out-of-Date Version Reply To: SliderRevolution & LayerSlider 6 Plugin Out-of-Date Version

#20272
Nick Simpson
Participant

Hi Zex

Thanks for the info. I had to manually install Vision Core because I too got the “PCLZIP_ERR_BAD_FORMAT” error. Once installed I successfully registered the theme.

I got the same error when I tried installing SliderRevolution & LayerSlider so manually downloaded them from this forum. These are old versions of the plugins so how do I update them?

Thanks

Nick