Shop Categories

X

Agama pro | HTTP ERROR 500 | WP 4.9.6

Home Forums Agama Pro Agama pro | HTTP ERROR 500 | WP 4.9.6

Topic Resolution: Resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9202
    tutunnick
    Participant

    Hi.

    I’ve added agama pro theme to my wp and it doesnt work. When I click on activate button it shows only HTTP ERROR 500.

    Please advise me what to do with it.

    Nikolai

    • This topic was modified 4 years, 6 months ago by tutunnick.
    #9204
    Zex
    Moderator

    Hello, Nikolai!

    Sorry to hear that.

    There must be some conflict with the plugins you have activated and the theme.

    Please check THIS video guide to manage to log in to your WordPress dashboard,
    Then deactivate ALL active plugins and install the theme again.
    After that, to find which plugin causes the error, activate them one by one until the problem occurs again, so you will know the problematic plugin, then repeat first procedure, and keep the plugin deactivated.

    After that , let us know which plugin causes the conflict so we can try to fix that.

    If you need any help with the procedure mentioned above, please contact again.

    Best Regards

    #9207
    tutunnick
    Participant

    Nope. It doesn’t work. WP Super Cache is the only one active plugin. And deactivatig it didn’t help.

    What I’ve done: I’ve just insalled WP on my website (by hosting providers service), then updated to the newest version of WP and plugins. After that I bought an Agama pro v.1.4.2 and uploaded to themes folder. And on live preview I get this error. So I delited all the themes, deactivate all plugins and added a new one (Agama) from WP Themes search (not using ftp). It didn’t work eighter. Just in case, my hostingprovider is https://masterhost.ru

    #9208
    Zex
    Moderator

    Hi, Nikolai!

    Can you give me your website address and WP login credentials in the private reply? (Check the “set as private reply “checkbox below the post), so I can check the issue by myself.

    Thanks.

    #9209
    tutunnick
    Participant
    This reply has been marked as private.
    #9210
    Zex
    Moderator
    This reply has been marked as private.
    #9211
    tutunnick
    Participant
    This reply has been marked as private.
    #9212
    Zex
    Moderator
    This reply has been marked as private.
    #9213
    tutunnick
    Participant

    I changed php version and it’s working. Thanks for assistance.

    #9214
    Jerry
    Keymaster

    We are glad everything is fine now.

    Regards

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.