Shop Categories

X

Content not visible

Home Forums Agama Pro Content not visible

Topic Resolution: Resolved
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #6685
    Florian
    Participant

    ello Guys,

    I’ve set up a new Website with Agama PRO and the packaged Visual composer, both in the current Version.

    Now whatever I set up with VC, it does not show in the page preview. It just shows me the theme defaults (header etc.) and an empty page.

    Website is http://www.rainer-kraft-mdb.de/

    What can i do to solve this?

    Florian

    #6686
    Jerry
    Keymaster

    Hello Florian,

    Please provide us your website admin user/pass in private reply so we can check the issue and try to resolve it.

    Best Regards

    #6687
    Florian
    Participant

    I need to add an E-Mail Adress to create an admin user. what email adress shall i use?

    #6688
    Jerry
    Keymaster

    kdonet@gmail.com

    #6689
    Zex
    Moderator

    Hello, Florian!

    The Visual Composer elements can’t be added on the Blog homepage.

    If you want to show VC content on the front page you must set up the static homepage, then chose your “Starterseite” as front page (I already added it for you.)

    https://prnt.sc/h7bnew

    Best Regards

    #6726
    Florian
    Participant

    Hello,
    now i’ve made some changes and again all content disappears although the page is set to be a static site.
    What else can I do?
    Florian

    #6727
    Florian
    Participant
    This reply has been marked as private.
    #6728
    Zex
    Moderator

    Hello Florian!

    If you lost your front page boxes, open Customizing ▸ Frontpage Boxes->General
    and set Visibility on Front Page. https://prnt.sc/h8n9of

    For the slider, edit your front page (Dashboard->Pages->your front page/edit)
    then scroll down to the bottom of the page, and enable slider on the page in “Agama options” meta box.

    https://prnt.sc/h8nc0i
    https://prnt.sc/h8nbap

    For the Header image, open theCustomizing->Header->Image & Video menu, and pick your pages from the drop-down box, where you want to show the header image.

    https://prnt.sc/h8nc0i

    Best Regards

    #6729
    Florian
    Participant

    Thanks for the hint about the header, that works.
    But i still cannot see the page content.
    Whats wrong with that?
    Florian

    #6730
    Florian
    Participant
    This reply has been marked as private.
    #6732
    Zex
    Moderator

    Hello Florian,

    I have fixed your issue with the VC, hope now will be everything OK.

    Thanks for your patience.

    Best Regards

    #6758
    Florian
    Participant

    It was ok for a couple of days, now its the same thing again. I’ve added a slider to the startpage and all content disappeared. I did a rollback to a previous version of the page but now the content is invisible as well.
    Is this a know issue? How can it be fixed permanently? I cant work like that 🙁

    #6811
    Jerry
    Keymaster

    Hello Florian,

    The issue you have with Visual Composer and content dissapearing is not mainly related to theme itself since you are one from 1500+ clients with this issue so if the issue is mainly related to the Agama Pro theme than everyone should be affected with same issue.

    Please resend me your website url and admin user/pass so i can investigate and fix this once & forever 😉

    Best Regards

    • This reply was modified 5 years ago by Jerry.
    • This reply was modified 5 years ago by Jerry.
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.