Shop Categories

X

Elementor error message when editing pages

Home Forums Agama Pro Elementor error message when editing pages

Topic Resolution: Resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11528
    baskb
    Participant

    Hello. I’ve freshly installed WordPress 5.0 on my website. Quickly found Agama Pro, bought and installed it. With support, so hope I am the right place to ask a question. When editing some pages with Elementor, I receive an error message:

    “Sorry, the content area was not found in your page. You must call the_content function in the current template, in order for Elementor to work on this page.

    Strangely enough I do not get this error message on the welcome page, but on all other pages. Only in editor mode with Elementor. Underneath the error message a link is shown: https://docs.elementor.com/article/56-content-area-not-found?utm_source=editor-panel&utm_medium=wp-dash&utm_campaign=learn

    On this link, a few tips are provided. I’ve tried to most obvious ones, like: clear browsing cache, try different browser, edit page through back-end.

    Can anybody please point me in the right direction to fix this error? Many thanks!!

    #11529
    Zex
    Moderator

    Hello!

    You probably just need to change the page template, because besides the homepage you currently have a “Blank template” selected on all other pages.
    https://prnt.sc/lu6xgd

    Regards

    • This reply was modified 3 years, 6 months ago by Zex.
    • This reply was modified 3 years, 6 months ago by Zex.
    #11554
    baskb
    Participant

    Thank you. That fixed the issue!! I am glad it was so easy.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.