Shop Categories

X

"Email" icon not appearing

Home Forums Agama Pro "Email" icon not appearing

Topic Resolution: Resolved
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5732
    cctriad
    Participant

    Hi,

    on my blog the “Email” icon is not appearing with the other social icons in the footer.
    It had worked on the free version of Agama before.

    Thanks,
    Chris

    #5735
    Zex
    Moderator

    Hello Chris!

    You probably only need to enter your e-mail address at:
    `Customize- ‘Social icons.’
    Then you should see the icon in the right bottom corner

    https://prnt.sc/fywv3i

    Regards

    #5737
    cctriad
    Participant

    Hi Zex,

    I did, but it looks like this:
    http://www.christophcarle.de/pvfiles/screenshot2.jpg
    (You could also have a look at the site itself, it’s the same: http://www.christophcarle.de)
    Thanks,
    Chris

    #5740
    Zex
    Moderator

    Hi Chris!

    I will need your admin user/pass , (or make a temporary admin user for us) in private reply, so i can check directly on your website what’s going on.

    Thank you!

    Regards

    #5742
    cctriad
    Participant

    Hi Zex,

    I’ve sent you an email. Let me know if this is OK.

    Thanks!
    Chris

    #5743
    Zex
    Moderator

    Hi,

    No need to send an email.
    Please send the credentials on this forum, just check “Set as private replay”
    checkbox below the text form.

    http://prntscr.com/fz6lae

    Thanks.

    #5755
    cctriad
    Participant
    This reply has been marked as private.
    #5756
    Zex
    Moderator

    Hello Chris!

    I have added Css code in to Customize->General->Additional CSS
    and solved the issue with e-mail icon.
    Code:

    #colophon .social-icons.e-mail:before {
        content: "\f1fa";
    }

    What issue you have with Vision Portfolio?

    Regards

    #5757
    cctriad
    Participant

    Hey,

    perfect, thank you very much! 🙂

    My problem with the Portfolio is described in #5713.
    There are no Portfolio options on my interface.

    Chris

    EDIT: https://theme-vision.com/forums/topic/portfolio-not-working-no-portfolio-options/#post-5713

    • This reply was modified 5 years, 4 months ago by cctriad.
    #5759
    cctriad
    Participant

    Hey Zex,
    did you already work on it? Cause’ now the Portfolio options are available! 🙂

    Thanks,
    Chris

    • This reply was modified 5 years, 4 months ago by cctriad.
    #5762
    Zex
    Moderator

    Hi,
    Yes, I have resolved that too.

    Thank you for the patience!

    Best regards

    #5763
    cctriad
    Participant

    You’re great, thanks! 🙂

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.