Shop Categories

X

Header issues

Home Forums Agama Pro Header issues

Topic Resolution: Resolved
  • This topic has 3 replies, 2 voices, and was last updated 2 years ago by Zex.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27772
    clara.bergenfelz
    Participant

    Hi Zex or anyone else helping 🙂

    Im having issues with the header at our site. Before I had 3 (I think it was) rotating pictures as header with a text on top. Suddenly those were gone and the text as well. I have tried to add a picture again but cant add more. I cant remove the particles either, even tho removing the check-box for them. The only thing I see is the picture (with the particles on top) and a blue ticking bar underneath with the arrows to, which I presume, the pictures that were there before.

    How can I get my pictures and text back, do you have any suggestions?

    Kind regards,
    Clara

    #27773
    Zex
    Moderator

    Hello, Clara!

    Can you give me your WP login credentials (or create a temporary admin user for me) in the private reply?
    I need to check that directly on your website.

    Thanks

    #27779
    clara.bergenfelz
    Participant
    This reply has been marked as private.
    #27780
    Zex
    Moderator

    Hello, Clara!

    I have fixed the error for you.

    Please change the slider images from the Anpassar ▸ Slider Slide #(1-10) menu, per your wish.
    https://prnt.sc/tzqumy

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.