Shop Categories

X

I need to insert a line of code into the theme

Home Forums Agama Pro I need to insert a line of code into the theme

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14311
    Arthur GRASSART
    Participant

    Have you or the theme’s developer created a custom WordPress page template for your theme that does not include the_content function? You will need to include the_content in your code to edit it with Elementor, or switch to a different theme, which often solves the problem. First, try switching to a theme like Twenty Seventeen or GeneratePress and see if your problem is solved. If you are a web developer and are developing a theme, add the_content function into the page template’s code. This is the line you need to add: <?php the_content(); ?> If you are not familiar with where to place this code or how to add it to the page, please contact your website developer so it can be implemented properly as we cannot provide full support for that. Please note that adding this code won’t enable the editing of Archive pages and Latest Post pages (these pages have to be edited via the theme builder of Elementor) and it is really simple.
    Important! You do not have to add this code if you are not the developer of a theme. The majority of WordPress themes include this function in the regular pages and posts.

    – Elementorr
    Hello !
    I need to add in AGAMA PRO -> the_content(); , if you can help me please

    #14313
    Maria Grigoriadou
    Participant

    Hello Zex..
    In the front page when the sliders are loading there is a blue line running and when its full it shows the next image. Can we remove this line?

    #14314
    Zex
    Moderator

    Hello, Arthur!

    For now, try to replace Page templates on pages you can not edit, to “Elementor Full Width”.
    https://prnt.sc/nwuzuo

    That should solve your problem.

    Please let me know if that helped you.

    Regards

    #14315
    Zex
    Moderator

    Hi @Maria!

    Insert following code into Customizing->General->Additional CSS:

    .camera_bar_cont{
        display:none;
    }

    Regards

    #14316
    Arthur GRASSART
    Participant

    It works ! You’re a pro of WP Zex 😀 !

    #14317
    Zex
    Moderator

    I’m glad I could help.

    Thank you 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.