Shop Categories

X

Issues after update to 1.38 pro version

Home Forums Agama Pro Issues after update to 1.38 pro version

Topic Resolution: Resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5460
    Allan Cowling
    Participant

    Hi guys,

    After updating to 1.38 I ran into this issues:

    1. Breadcrumbs disappeared from the site.
    2. The Slider Button of the Agama Slider is not clickable. Does not redirect anywhere..
    3. Some times some images do not load in the new Agama Slider. It works fine in the customization screen, but not in the live version.
    4. I had my software engineer solving the issue of emails not going through when sent from the Contact Us form. Now, after the update, the Contact us from is not sending emails as before, and our customized code to circumvent this flaw is gone.

    I would really appreciate your guidance solving this issues. We have been delaying the development of the new website waiting for the 1.38 update.

    Our domain https://acmerobotics.com.au

    Best regards,

    Allan

    Ps. Thank you for fixing the reCaptcha for mobile and the Countact us form title resizing.

    • This topic was modified 5 years, 4 months ago by Allan Cowling.
    #5465
    Jerry
    Keymaster

    Hello Allan,

    I’m investigating all stated things from your post and if i find any bugs you can expect quick update released today.

    Thanks on your patience.

    Regards

    #5495
    Allan Cowling
    Participant

    Hi Jerry,

    I am back to the office, do you have any news about issues 1, 2 and 3 of my list? I uninstalled the theme and reinstalled it again. Everything continues the same.

    Regards,

    Allan

    #5496
    Jerry
    Keymaster

    Hello Allan,

    I have just released v1.3.8.1 update so check your admin panel updates page and proceed with theme update.

    We have covered some major issues since this was quick update, however i’m still working on resolving slider button not clickable bug since this is more complex issue and the bug fix should be released in next version (1.3.8.2) which will be released for day or two max.

    Regards

    #5519
    Charles G Harrison
    Participant

    I’m having a similar issue. The Contact form is not sending emails after 1.38.1

    #5520
    Jerry
    Keymaster

    I can check this but i do not see any point since we didn’t touched a code related to mail sending so this is un-possible to be a issue on our end but it’s worth to check it twice.

    I have tested it already on our demo page (demo.theme-vision.com/contact) and email sending is working perfectly with theme version 1.3.8.1.

    The email sending issues could be easily hosting related issue, so check thread below:
    https://theme-vision.com/forums/topic/emails-on-contact-page-never-arrive/

    Regards

    #5526
    Charles G Harrison
    Participant

    Fixed. I didn’t see the VisionCore update. I updated and now it’s working.

    Actually, something else fixed it. I got a test email from the contact page 30 mins before I updated to the new VisionCore. No idea what changed but at least the problem is fixed.

    G.

    #5529
    Allan Cowling
    Participant

    Thanks Jerry,

    Issues #1 and #3 solved by installing 1.3.8.1 update. Email issue #4 solved again by using WordPress SMTP instead of the code in the contact form.

    Waiting for update 1.3.8.2 to solve issue #2 The Slider Button of the Agama Slider is not clickable.

    Regards,

    Allan

    #5772
    Zex
    Moderator

    Hello Allan!

    The Agama Pro update 1.3.8.2 is released,the Particles & button bug is solved.
    You can now update your theme.

    Best Regards.

    #5780
    Allan Cowling
    Participant

    Thanks Zex, already updated. Everything looks fine till now.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.