Shop Categories

X

Layer Slider quality images

Home Forums Agama Pro Layer Slider quality images

Topic Resolution: Resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #12964
    Emanuele Dottori
    Participant

    HI Zex!
    I have created my layer slider, and they are good, but when I go to see them on my mobile, the picture cannot be zoomed, and if I do (double tap) I understand that I’m only zooming the screen and not the proper image, since the image loses definition and quality.
    I would like to be able to zoom the image itself, because I want my costumer to understand the quality of the products and so on.
    Is there any option that I can use with my WP Layer Sliders to do so?
    Do I have to create an other tipe of gallery with elementor to achieve this kind of zoom?
    Or a “portfolio” with Agama widget?
    Is there any code that I have to add somewhere?

    I give you a link of what I mean (Hermes!…): this is what I’d like to do:

    https://www.hermes.com/it/en/product/licol-hermes-19-bag-H075143CKAA/

    #12967
    Zex
    Moderator

    Hello, Emanuelle!

    Here is the one option you can try to do with the LayerSlider:

    1. Insert the Images to your slider as an Image layer.
    2. Download, install and activate the “Easy FancyBox” plugin.
    3. Edit the Slider and select an Image layer in the editor that you want to use with FancyBox.
    4. Under the Link & Attributes tab, enter the URL you want to display with Fancybox, then enter the fancybox-iframe into the class field in the custom attributes section.

    That’s it. Now, when you click on the image on the slider, the FancyBox should appear.

    Please, check the next article (it’s for the Google maps but works with images too):
    https://layerslider.kreaturamedia.com/documentation/#third-party-fancybox

    https://prnt.sc/n6ppcv
    https://prnt.sc/n6pps0

    You can change the Easy FancyBox settings from the: Dashboard->Settings->Media menu.

    https://prnt.sc/n6pq69

    Regards

    #12969
    Emanuele Dottori
    Participant

    Thank you, Zex.
    I have noticed in the FAQ of fancy box plugin, that it is not so suitable for mobile devices: I forgot to write to you that I actually wanted my images to be zoomed with the double tap on mobile devices:
    do you think that Easy FancyBox can do this?
    I also have seen that there is a similar plugin that can be maybe good for me: do you know anything about “Easy SwipeBox” plugin?

    Thank you!

    https://mariapaolagrifone.com/wp-admin/plugin-install.php?s=Easy+FancyBox&tab=search&type=term

    #12970
    Emanuele Dottori
    Participant

    Hi Zex,
    I have installed and activated the easy fancy box plugin, but it doesn’t work as I had wanted on mobile: when I double tap on the image, nothing happens.

    Have you any suggestion about Swipe Box?…

    Thank you!

    #12971
    Emanuele Dottori
    Participant
    This reply has been marked as private.
    #12972
    Zex
    Moderator

    Hi, Emanuele!

    Have you tried just to insert the link to the image layer ? – (without inserting css and fancy box-iframe)
    And set the image opening to the new page…
    In that case the image should open in the new page,so you can zoom it.

    Regards

    #12973
    Emanuele Dottori
    Participant

    Sorry to bother you, Zex…
    Two things:
    – on desktop and on mobile the bigger image of the box appears without doing nothing, while I wanted it to appear with a click or a double-tap: which is the option I need to change this?
    – on desktop and on mobile the image is “fixed” but I can’t see the entire image, as it happens in the normal slides: how can I manage the content of the image layer, as I do with the sliders (content, cover, inherit…)
    – on mobile devices the image hasn’t got the quality I wanted: how can I fix this?

    Do you think is possibile to obtain this starting from wp sliders, or do I have to create a gallery?

    Thank you!

    #12974
    Emanuele Dottori
    Participant

    <<Hi, Emanuele!

    Have you tried just to insert the link to the image layer ? – (without inserting css and fancy box-iframe)
    And set the image opening to the new page…
    In that case the image should open in the new page,so you can zoom it.

    Regards>>

    Just tried, nothing changes of what I just wrote you…

    #12975
    Zex
    Moderator

    Hi,
    Maybe you should try the image gallery then… It should work better.

    Regards

    #12976
    Emanuele Dottori
    Participant
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Limited time offer : 50 % off : Apply Coupon Code at checkoutnewyear50