Shop Categories

X

Mobil view

Home Forums Agama Pro Mobil view

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #16062
    Miikka69
    Participant

    The pro sidebar is after the materials. When in the free version before, that is what we want before the materials.

    #16063
    Zex
    Moderator

    Hello, Miikka69!

    I don’t see any sidebar enabled on your website.

    So, I can’t see the problem. Please, go to the Dashboard->Appearance->Widgets menu and add some widgets to your Main sidebar area.

    Thanks

    PS I think I found one in the “Cardholder ” page 🙂

    but, seems to me it looks normal.
    https://prnt.sc/ojvhod

    • This reply was modified 3 years, 1 month ago by Zex.
    #16065
    Miikka69
    Participant

    Ops ..
    I forgot to post the update.
    Well, you should see now.

    #16066
    Zex
    Moderator

    Hi,

    From what I see the sidebar area is on the right side of the page (not below the content) can you be more precise of what actually the problem is?

    https://prnt.sc/ojvp99

    #16068
    Miikka69
    Participant

    The problem with the mobile view is the sidebar at the bottom of the page. We would like to go below the main menu, as in the free version.

    #16069
    Miikka69
    Participant
    #16070
    Zex
    Moderator

    Hello, Mikka!

    I apologize to you, I see it now…

    Try to insert the next code into Customizing->General->Additional CSS

    @media only screen and (max-width: 992px) {
    .vision-row {
        display: flex;
        flex-direction: column-reverse;
    }
    }

    Regards

    #16073
    Miikka69
    Participant

    That code didn’t help, claimed there were errors ..

    #16074
    Zex
    Moderator

    Hi,

    Are you sure you properly inserted the code?

    https://prnt.sc/ojwmxw

    pay attention to the curly brackets.

    • This reply was modified 3 years, 1 month ago by Zex.
    #16078
    Miikka69
    Participant

    Now it’s flawless, but it still doesn’t work.

    #16079
    Zex
    Moderator

    I see the code actually works.

    https://prnt.sc/ojxr61

    have you tried to clear your browser’s cache?

    #16081
    Miikka69
    Participant

    Now I don’t understand at all, because I look like this!

    https://prnt.sc/ojxzdz

    #16082
    Zex
    Moderator

    Hi,
    Can you give me your WP Login username / password in the private reply ? (check the “Set as private reply” checkbox below the post.)

    I need to check this directly on your website.

    Thanks

    #16083
    Miikka69
    Participant
    This reply has been marked as private.
    #16084
    Zex
    Moderator
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 29 total)
  • You must be logged in to reply to this topic.