Shop Categories

X

My menu now looks horrible

Home Forums Agama Pro My menu now looks horrible

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #27592
    Carin Bosman
    Participant

    Hi, since you have updated the Theme, my menu no longer displays correctly, because your background colour does not extend to the lenght of the wording of the menu, and it looks horrible – anything i can do to fix this?

    Thanks,
    Carin

    #27593
    Carin Bosman
    Participant

    Just updated so that i will be notified of replies

    #27594
    Zex
    Moderator

    Hello, Carin!

    Try to insert the following code into Customizing->General->Additional CSS:

    #masthead .agama-primary-nav a{    
    white-space: normal!important;
    }

    Regards

    #27595
    Carin Bosman
    Participant

    Hi Zex, thank you very much, i did that, but it looks exactly the same – the blue background behind the words in my menu stops, and then the words are all muddled up in the rest of the background..

    Please assist?

    Thank you

    #27596
    Zex
    Moderator

    Hello, Carin!

    I just tested the code again, and code works perfectly fine.
    https://prnt.sc/ttqnvz

    Are you sure you have inserted the right code into the right place?

    Please try to insert it again, or give me the Login Credentials so I can insert it by my self.
    Thanks

    #27597
    Carin Bosman
    Participant

    Hi ZEx

    I added it to the end of the custom CSS, exactly as it was in your message above. I dont know where else to add it.

    Also, ever since the Theme update, my google maps are no longer displaying properly – i see that the Theme update made some changes to the Google Maps code – any idea how i can fix that as well?

    #27598
    Carin Bosman
    Participant
    This reply has been marked as private.
    #27599
    Zex
    Moderator
    This reply has been marked as private.
    #27600
    Zex
    Moderator
    This reply has been marked as private.
    #27601
    Carin Bosman
    Participant

    Hi Zex, thank you

    When i reload my page in Chrome, the menu is fixed, but not in IE. Is there maybe code with which to fix in IE as well?

    Regarding the maps issue, I also got to that page that said i should check billing info in Google to fix the maps issue, but all is updated in Google, there is no problem there, and now i am at a dead end, except maybe to try a differnt plugin?

    Thanks again for your quick assistance!!

    C

    #27602
    Carin Bosman
    Participant

    Hi Zex, i managed to fix the Maps issue – there was one Checkkbox in the Google Console that needed to be unchecked, lol, urhrhghh!!

    If you could please assist with the menu in IE, i will be very happy

    Thanks again!

    #27603
    Zex
    Moderator

    Hi,

    I’m glad you managed to fix the problem with the Maps.

    IE has outdated internet technology and unfortunately, Nobody(even Microsoft) doesn’t support it anymore. Although this code should theoretically work on an IE version larger than 8.0.
    https://theme-vision.com/forums/topic/internet-explorer11/#post-27467

    Regards

    #27604
    Carin Bosman
    Participant

    Aaah, thank you very much, ill finally (thankfully!!) kill IE then on all my checking systems 🙂

    Thank you again!

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.
Limited time offer : 50 % off : Apply Coupon Code at checkoutnewyear50