Shop Categories

X

No 'edit with Elementor' button on pages and posts

Home Forums Agama Pro No 'edit with Elementor' button on pages and posts

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11691
    giosperanza92
    Participant

    Hi! Yesterday I purchased Agama Pro and the ‘edit with Elementor’ button soon disappeared. It was there at the beginning and now I can’t see it anywhere. The ‘pages’ and ‘posts’ boxes are both checked under ‘Elementor’ –> ‘Settings’, the plugins are all updated and PHP is updated as well.
    I hope you can help me with this.
    Thank you!

    #11692
    Zex
    Moderator

    Hello,giosperanza92!

    Can you please provide more info, like the page URL where this is happening?
    What happened right before this happened? Did you add a third-party plugin, did updates?
    Have you turned the other page builders off and on while testing these? Are the other page builders Deactivated?
    Have you tried to reactivate the Elementor Plugin?

    There are many factors that could cause this so we need more info, please.

    Regards

    • This reply was modified 3 years, 6 months ago by Zex.
    #11698
    giosperanza92
    Participant

    Thank you for your message and sorry for the late reply.
    I’m very new to this so I don’t know much and I’m sure I’m making some silly mistakes.
    I don’t have other page builders and I have tried deactivating and activating again the plugins but nothing.
    The button was there at the beginning, I tried to use it but gave me an error message but I didn’t investigate much. I went back the day after, and it wasn’t there anymore.
    I seem to be able to create pages with Elementor from the Dashboard but I wouldn’t know what to do with posts.
    And forgive my ignorance but what URL? Of the editing page?
    Basically, if I want to add or edit a new page or posts I can only do it with Gutenberg.
    Thank you again for the support.

    #11699
    Zex
    Moderator

    Hello, giosperanza92!

    Can you give me an address to your website and your WordPress login credentials in the private reply(check the “set as private reply” checkbox below the post), so I can check the issue directly on your website?

    Thanks.

    #11700
    giosperanza92
    Participant
    This reply has been marked as private.
    #11701
    Zex
    Moderator

    Hi, giosperanza92!

    I visited your site and found that there is some problem in the Gutenberg plugin (it’s still very unstable)
    https://prnt.sc/m3etz7
    , so I installed and activated the classic editor instead,
    https://prnt.sc/m3esx2
    and now Elementor works properly.
    https://prnt.sc/m3esq7

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.