Shop Categories

X

No Frontpage boxes

Home Forums Agama Pro No Frontpage boxes

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1789
    Gisela
    Participant

    Hi Jerry,

    unfortunatly, the frontpage boxes are gone after the update, today. I tried a few different options and “play” with the plugin but cant find a solution. Can you please help me…
    http://www.Schellenberger-brushes.com
    PS: The same login Option as the last time.

    #1793
    Jerry
    Keymaster

    I cannot logint to admin page, check screen: http://prntscr.com/al456i

    Send me again admin user/pass in private reply.

    Regards

    #1794
    Gisela
    Participant
    This reply has been marked as private.
    #1800
    Jerry
    Keymaster

    Sorry but i need also FTP details in private reply 🙂

    Regards

    #1802
    Gisela
    Participant
    This reply has been marked as private.
    #1810
    Jerry
    Keymaster

    Hello Gisela,

    Well i must let you know that this issue is not related to Agama Pro theme, you have allot but allot of plugins installed, only 2 of them are just for caching +1 for optimizing css and you have many others… i do not see any needs for that bunch of plugins installed on your website, you maybe thing you are helping yourself with so much plugins but i can tell you you are not because you have allot of jQuery errors on your website frontend and also customizer options are not working correctly since some of the plugins which you are installed are making mess in customizer because they are not coded by following WordPress coding standard or maybe authors don’t release a new patches for them.

    Anyway you should first try to reduce your plugins to only those you really but really need, all others i suggest you to remove since you have a opposite effect, they should to speed your website and make it better but they are slowing your website and make it much worse.

    So first step is that you reduce / remove plugins you are not using or you can be without them.

    On normal WordPress installation & on all clients websites the frontpage boxes are working perfectly, you are the only one who have this issue and i can guarantee that there is no bug in frontpage boxes but some of your plugins are making mess when customizer options are going to be saved.

    Best Regards

    • This reply was modified 6 years, 8 months ago by Jerry.
    #1814
    Gisela
    Participant

    Hi Jerry,

    thanks for your work. Before the update, all was fine… Well, I will wait and hope that the update of the other plugins will solve the problem.

    #1825
    Jerry
    Keymaster

    I can investigate further and let you know exactly which plugin is causing all this mess if you agree.

    Regards

    • This reply was modified 6 years, 7 months ago by Jerry.
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.