Shop Categories

X

No sidebar and no pages titles options

Home Forums Agama Pro No sidebar and no pages titles options

Topic Resolution: Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1804
    Peter
    Participant

    Hi Jerry,

    Really enjoying your Agama Pro theme. Thank you for the frequent updates.

    Q. How can I have a fullwidth layout style width and boxed with no sidebars.

    An example here with sidebar and page title disabled. (think you were going to add an option to remove page titles) Ignore the content. Still a work in progress. Where you have sidebar option left or right could you not add one that is “OFF”?

    Cheers and thanks in advance.
    Peter

    #1805
    Jerry
    Keymaster

    Hello Peter,

    You can easily disable sidebar by removing sidebar by going to:

    Appearance -> Widgets

    and delete all widgets from Main Sidebar widget area, this way sidebar will be turned off and you will have full-width layout.

    Check next screen: http://prntscr.com/alguhr

    For page titles i will implement required feature to turn it off.

    Regards

    #1807
    Peter
    Participant

    Hi Jerry,

    Appreciate the quick response. That easy. I thought I had already tried that.

    Just to throw another question at you, how about on a page by page basis? In other words some with sidebar some without?

    Cheers
    Peter

    #1808
    Jerry
    Keymaster

    Hello Peter,

    Page by page or post by post basis you can enable or disable sidebar by going go your desired page / posts and look at bottom meta box “Agama Options”.

    Check next screen: http://prntscr.com/alhr27

    So you can turn it off globally for all posts & pages by first guide, or you can turn it off per basis, on this second example.

    Regards

    • This reply was modified 6 years, 8 months ago by Jerry.
    #1823
    Peter
    Participant

    Oops sorry I don’t often look that far down the page 🙂 Excellent thank you.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.