Shop Categories

X

Parcticles active on all but main page

Home Forums Agama Pro Parcticles active on all but main page

Topic Resolution: Resolved

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11779
    WsCapeZ
    Participant

    Hi there,

    When I disable header particles in the Agamo Pro or child theme they are visible on all but the main page, how do I disable them everywhere? I am running WordPress 5.0.3 and update the theme today.

    #11782
    Zex
    Moderator

    Hello,WsCapeZ!

    If the particles remain present even if they are off at a global level, just go to the page where the particles are displayed, edit the page and disable the particles from the Header tab in the Agama-Options meta box at the bottom of the page.
    https://prnt.sc/m5vea7

    Best Regards

    • This reply was modified 3 years, 10 months ago by Zex.
    #11810
    WsCapeZ
    Participant

    OK thank you.

    Regarding additional CSS: when adding the code below to change the look of the main page title, it appears to be overridden or ignored.

    h1.entry-title {
    font-size: 24px;
    font-weight: bold;
    color: #31CF91;
    }
    -OR-
    h1 {
    font-size: 24px;
    font-weight: bold;
    color: #31CF91;
    }
    -OR-
    .entry-title {
    font-size: 24px;
    font-weight: bold;
    color: #31CF91;
    }

    #11811
    Zex
    Moderator

    Hi,

    It should be possible to change the Page title typography, from the: Customizing->General->Pages menu.
    https://prnt.sc/m5s7ug

    If for some reason that option doesn’t work for you, use the next code:

    h1.entry-title {
    font-size: 24px!important;
    font-weight: bold!important;
    color: #31CF91!important;
    }

    Regards

    • This reply was modified 3 years, 10 months ago by Zex.
    #11813
    WsCapeZ
    Participant
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.