Shop Categories

X

php.ini.

Home Forums Agama Pro php.ini.

Topic Resolution: Resolved

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4342
    Mick Popp
    Participant

    I just purchased AGAMA PRO.
    Followed the Theme Installation via WordPress instructions.
    Login
    Add new
    Upload
    Choose .zip file & Install Now about half a minute or so passes and I get this error message
    The uploaded file exceeds the upload_max_filesize directive in php.ini.
    What do I do next?
    Mick

    #4356
    Jerry
    Keymaster

    Hello Mick,

    Please check our Knowledge Base: https://theme-vision.com/knowledge-base/

    Regards

    #4371
    Mick Popp
    Participant

    I followed the instructions as best as I can
    Here’s the top end of the wp-config.php file with the added line of code.
    I logged out of the account, reset the browser window, logged back in, and tried uploading again, but I keep getting the same error. The uploaded file exceeds the upload_max_filesize directive in php.ini.
    Where do I go from here?
    Mick
    <?php
    /**
    * The base configuration for WordPress
    *
    * The wp-config.php creation script uses this file during the
    * installation. You don’t have to use the web site, you can
    * copy this file to “wp-config.php” and fill in the values.
    *
    * This file contains the following configurations:
    *
    * * MySQL settings
    * * Secret keys
    * * Database table prefix
    * * ABSPATH
    *
    * @link https://codex.wordpress.org/Editing_wp-config.php
    *
    * @package WordPress
    */
    define(‘WP_MEMORY_LIMIT’, ‘256M’);
    // ** MySQL settings – You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define(‘DB_NAME’, ‘manyou_wordpress’);

    #4389
    Jerry
    Keymaster

    The WP_MEMORY_LIMIT does has nothing with upload_max_filesize.

    You need to increase upload_max_filesize to 35M via php.ini or just install theme via FTP.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.