Shop Categories

X

Pictures not displaying on website

Home Forums Agama Pro Pictures not displaying on website

Topic Resolution: Resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16202
    MendingAegis
    Participant

    Hello,
    After having my site live for several weeks, the pictures are no longer displaying on any of the pages. Can you please advise why this is happening now? It has been fine for the last couple weeks with no problems. Please advise.

    Regards,
    Steven

    #16214
    Zex
    Moderator

    Hello, Steven!

    I’ve checked your website and found that there is an error 404 (Your server can’t find the image).
    https://prnt.sc/oldd5j
    A 404 error is generated by your server when a requested URL is not found.

    Make sure your image still exists in your media library.

    If images are there, I suggest you first try to Re-save permalinks:

    Navigate to: WordPress Dashboard → Settings → Permalinks: Click “Save Changes”

    Test your URL. If the 404 goes away, something caused an issue with your permalink structure and this fixed it.
    Since you stated that the problems have started recently, also there can be a conflict with some of the plugins you have recently activated/updated, so if the re-save the permalinks didn’t help, next I suggest you check the plugins.
    -Deactivate ALL plugins temporarily to see if this resolves the problem.
    If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).

    Try to remember what you just did before the problems appeared.
    Have you installed/activated a new plugin?

    Please check this article it may help you with the problem you have:
    How to fix 404 errors in wordpress

    Regards

    • This reply was modified 3 years, 1 month ago by Zex.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.