Shop Categories

X

Pinterest Share Button

Home Forums Agama Pro Pinterest Share Button

Topic Resolution: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1748
    Kerri
    Participant

    Hey I am trying to share a blog post on Pinterest however it is not catching he feature image like it typically would when you share a blog post. I keep getting the message Parameter ‘image_url’ (value http:) is not a valid URL format.

    Can you help me correct this please.

    Also I keep getting asked to input my licence information, even though I have added it over and over several times. Is this normal? I am on the child theme.

    kerri

    #1750
    Jerry
    Keymaster

    Hello Kerri,

    Im checking about Pinterest featured image bug.

    If you already entered Agama Pro license details you should not be asked for entering license, that’s strange.

    Im working on the update last few days so im preparing everything for new release.

    Regards

    • This reply was modified 6 years, 8 months ago by Jerry.
    • This reply was modified 6 years, 8 months ago by Jerry.
    #1757
    Kerri
    Participant

    OK Jerry Thanks

    #1815
    Kerri
    Participant

    Hey Jerry, I see the Pinterest works now, thank you for fixing that. I am still having to re input my license though, not sure why. I probably re enter it at least a few times a dy while I have bene working on the site. Also can you please tell me how to get rid of the loading page (the brown page with the little circle moving).

    Thank you

    Kerri

    #1820
    Jerry
    Keymaster

    The license saving should not be issue anymore, that’s strange.

    You can get rid of pre-loader by going to:
    Appearance -> Customize -> Styling -> Preloader
    & turn “Enable” to “Off”.

    If you want me to check the license saving issue please crate new admin user for me on your website.

    Regards

    • This reply was modified 6 years, 8 months ago by Jerry.
    #1842
    Kerri
    Participant

    Thank you Jerry, and did you figure out why the drop down on the menu won’t work on the chrome or safari browsers?

    #1843
    Jerry
    Keymaster

    No i didn’t yet, will check and prepare fix for next update.

    Thanks for reminder 😉

    Regards

    #1845
    Kerri
    Participant

    Thank you Jerry, loving the design. I am using it for my next clients site. 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.