Shop Categories

X

Plugin update failure

Home Forums Agama Pro Plugin update failure

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16368
    Lukasz
    Participant

    Hello!

    I’d like to ask you for help with an issue regarding a plugin Yoast SEO update. After I have updated to the new WordPress I cannot do the Yoast SEO update and get the following message “Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.”

    Is there any way you could help me with solving this? Thank you.

    Lukasz

    #16374
    Zex
    Moderator

    Hello, Lukasz!

    This WordPress error usually means that your folder permissions are set too restrictive for either the /wp-content/ folder and/or the /wp-content/plugins/ folder.
    Please Try first to Update the Plugin a couple of times, it can be some temporary server-side issue.

    If that doesn’t help you, check the next articles:

    https://divibooster.com/fixing-the-update-cannot-be-installed-because-we-will-be-unable-to-copy-some-files-error/

    https://youtu.be/x-V5RZJdcPs

    or, simply contact your web host support they may be able to find the problem and make the necessary permissions changes for you if needed.

    Regards

    • This reply was modified 3 years, 3 months ago by Zex.
    #16388
    Lukasz
    Participant

    Thank you Zex for the suggestions. The web host support helped me with the permissions changes.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.