Shop Categories

X

plugins not working with agama pro

Home Forums Agama Pro plugins not working with agama pro

Topic Resolution: Not Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16584
    PhoneSexCastle
    Participant

    when I first purchased and installed Agama Pro I started building our blog site, but I knew something was missing bc I was having to resort to using elementor to do editing among other things. I then researched and found that it was missing one of the plugins. So I posted here and within mins, I receive an email js_composer which I installed. When I did I got a long string of errors, and I will paste at the bottom of this message, so I removed it, cleaned cache rebooted, and tried to reinstall again, the same thing but this time now the LayerSlider, shows it needs an update but that I need to purchase the license?? I was about to the point of removing the entire theme and seeing if starting over would help, but… I have never done that and was afraid it would really mess things up. I even deactivated elementor thinking there might be some type of conflict and still nothing.. Here is the list of errors I get when installing WPBakery and I don’t know why it’s telling me I have to purchase the license for LayerSlider?

    home3/wajl5s0afylk/public_html/wp-content/plugins/js_composer/include/classes/core/class-vc-manager.php): failed to open stream: No such file or directory in /home3/wajl5s0afylk/public_html/wp-content/plugins/vision-core/includes/classes/class-vision-core.php on line 100

    Warning: Cannot modify header information – headers already sent by (output started at /home3/wajl5s0afylk/public_html/wp-content/plugins/vision-core/includes/classes/class-vision-core.php:100) in /home3/wajl5s0afylk/public_html/wp-includes/pluggable.php on line 1251

    Warning: Cannot modify header information – headers already sent by (output started at /home3/wajl5s0afylk/public_html/wp-content/plugins/vision-core/includes/classes/class-vision-core.php:100) in /home3/wajl5s0afylk/public_html/wp-includes/pluggable.php on line 1254

    Warning: Cannot modify header information – headers already sent by (output started at /home3/wajl5s0afylk/public_html/wp-content/plugins/vision-core/includes/classes/class-vision-core.php:100) in /home3/wajl5s0afylk/public_html/wp-admin/includes/misc.php on line 1196

    HElppppppppppp lol

    thanks
    Stephanie

    #16590
    Zex
    Moderator

    Hello,Stephanie!

    Since the theme version 1.4.6, we have switched to the Elementor Page builder instead of the Visual composer (WP Bakery page builder)
    The reason we moved to the Elementor Page Builder (from version 1.4.6) is that, in our personal opinion, Elementor Page Builder is currently the best available site builder for WordPress.

    Anyway, If you still want the WP Bakery page builder (Visual Composer), try the next version:

    https://mega.nz/#!tJJD1K6D!Z1Zc6lsEcyPaCo4f9Heq6i5B6Zt-HxvIz-wId5t_Tlc

    Please let me know if this version works better.

    2.
    The bundled plugins come without activation codes but they are working just normally without activation codes and all automatic updates are handled via theme-vision.com update library even if you will get a message from bundled plugins that you need to activate them.

    However, if you will need to access to premium features in bundled plugins you will need to obtain a proper purchase code from plugin authors.

    Please, check the next links:

    https://theme-vision.com/pricing/
    https://prnt.sc/lj9c5p
    https://layerslider.kreaturamedia.com/documentation/#activation-bundles
    https://prnt.sc/opxcte

    Best Regards

    #16591
    PhoneSexCastle
    Participant

    I am going to try the next version but why would someone send me the plugin for visual composer aka WP Bakery Today?? If you guys are not even using it anymore? I could have saved hours, looking over code trying to find what the issue was.
    About Layerslider did exactly as it said in the link you sent to me, and as I knew it was going to happen, why would THEY give me the purchase code if it came in a plugin bundle with agama pro? Here is the screenshot – andddddd I cant do SS in here, so I am going to attempt to install the next plugin that you sent, but that is not going to fix Layerslider, any suggestion?

    thanks

    #16599
    Zex
    Moderator

    Hi,

    As I wrote to you earlier we suggest our customers use the Elementor Page builder, and that is the reason why the WP Bakery doesn’t ship with the theme anymore(since the V 1.4.6).

    But since we created some content on our demo website using a WP Bakery page builder and Vision Shortcodes, the customers that want the same design needs to install the WP Bakery Page builder and that is the reason we send it additionally if someone asks it from us.

    The Layer Slider works just fine without the Activation.
    Only if you want the Layer Slider premium features listed below, you need to buy an Activation code:
    https://prnt.sc/opxzsm

    Here are the latest versions of the WP Bakery page builder and Layer slider, in case the previous one for some reason doesn’t work.

    WP Bakery Page builder v. 6.05
    Layer Slider V. 6.9.0

    Regards

    #16600
    PhoneSexCastle
    Participant

    I have removed the theme and all of its elements. I should have stuck with elementor, to begin with.
    Stephanie

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Limited time offer : 50 % off : Apply Coupon Code at checkoutnewyear50