Shop Categories


SSL Issue with theme being recognized when switching from http to https

Home Forums Agama Pro SSL Issue with theme being recognized when switching from http to https

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #9490

    I’ve been using the Agma Pro theme now on my WordPress site for a few months now and love it. However, I just purchased an SSL certificate from my host provider(InMotion Hosting) and I’ve tried transferring the website from http to https using a couple different plugins including, SSL Insecure Content Fixer, WordPress HTTPS, and Really Simple SSL. I’ve been running into the same issue each time. You can see here that none of the theme formattings get transferred when I use https. I’m curious if anyone else has had this issue as I’m sure I’m not the first person to use this theme on https. Please let me know what I can do to fix this, I appreciate your help.


    Hello, ScoliosisAcademy!

    We tested our theme with the “Really Simple SSL” plugin and I can confirm that everything works normally. What exactly error do you get? Can you give me some screenshot of the error you get?

    Can you send me a screenshot of the debug information?

    To do that, please follow the steps below:
    1) Install and activate a “Really Simple SSL” plugin
    2) Try to switch to SSL
    3) Go to:Dashboard->Settings->SSL,
    4) In “Settings” tab check a “Debug” checkbox
    5) Save changes

    6) Open “Debug” tab,
    7) Send me a copy of the debug info or make a screenshot of the info you get

    PS: You can attach a screenshot using a Lightshot



    After installing and activating Really Simple SSL the website still is not formatted correctly. The agma theme html and other Vision products such as the layer slider do not seem to be transferring over

    The debug tab is screenshotted below.

    How do I fix this?


    Hello @ScoliosisAcademy,

    Can you please provide us your website admin user/pass so we can check what’s going on there ? (private reply)


    This reply has been marked as private.

    Hello @scoliosisacademy,

    I have found that your website working very fine over https if you disable “WP CDN Rewrite” plugin.

    I have disabled it and everything is working fine.

    Best Regards

    • This reply was modified 5 years, 9 months ago by Jerry.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.