Shop Categories

X

Transfer the Agama pro to another site.

Home Forums Agama Pro Transfer the Agama pro to another site.

Topic Resolution: Resolved
Viewing 15 posts - 136 through 150 (of 246 total)
  • Author
    Posts
  • #24460
    Vladimir Berlizov
    Participant

    Hello, Zex!

    In the Elementor made changes on the page, but has not yet saved it.
    Now I want to abandon the changes. I leave the Elementor, select the page again, and it is displayed with recent changes.

    How do I properly opt out of changes and log on to the original page?

    Vladimir

    #24478
    Zex
    Moderator

    Hello, Vladimir!

    There is a History and revisions feature in the Page Builder so you can undo any changes you make. Please see the following links:

    https://elementor.com/blog/undo-redo-history/
    https://elementor.com/blog/v110-revision-history/

    Regards

    #26083
    Vladimir Berlizov
    Participant

    Hello, Zex!

    For a long time I was silent, there were no problems, but rather there were not before them.
    The last thing I did recently
    1. updated WP
    2. updated plug-ins. Polylang was the last
    As a result, lost access to the console
    https://yadi.sk/i/RjvM2EQ39WdhHw

    Vladimir

    #26084
    Zex
    Moderator

    Hello, Vladimir!

    It looks that you have a problem with the Polylang plugin.

    You should go to your server where the site is hosted, and delete the problematic plugin folder, located in wp-content / plugins /
    You will need an FTP host, user & pass details from your server. Then your website should work.
    I see that they have made a lot of changes, so it is possible that something made a problem
    https://prnt.sc/ru0lq4
    First, try to reinstall the plugin and if the problem persists, try to revert the plugin to previous version https://wordpress.org/plugins/polylang/advanced/
    https://prnt.sc/ru0qxv

    PS. I tested the newest version and found no problem in work with the theme.

    Regards

    • This reply was modified 4 years ago by Zex.
    • This reply was modified 4 years ago by Zex.
    #26087
    Vladimir Berlizov
    Participant

    I deleted the directory, the console worked.
    Reinstalling the new version of Polylang produces an error.
    It may be worth installing a new version of the Agama Pro theme, but somehow afraid.

    #26088
    Zex
    Moderator

    Hi, Vladimir!

    As I wrote to you before, I tested it with the current version of Agama-Pro and it works perfectly fine.

    Maybe there are some other plugins that you currently have active, that have some sort of conflict. Try temporarily deactivating all active plugins except the vision core plugin, to see if there is a problem in that case.

    Have you tried to install the previous version of Polylang?

    #26089
    Vladimir Berlizov
    Participant

    Now I have removed the polylang plugin and everything works normally.
    Is it safe to roll up a new version of the Agama theme? I now have version 1.4.9.1

    #26091
    Zex
    Moderator

    Hi Vladimir!

    Now try to install the older version of the Polylang plugin as I suggested to you in the previous post.

    Currently, the latest version of the Agama-pro theme is 1.4.9.3
    It should be safe to update your Agama Pro theme, but If you have worries, back up your website first, then update it.

    https://wordpress.org/plugins/updraftplus/
    https://athemes.com/tutorials/backup-wordpress/
    https://wordpress.org/plugins/wp-backitup/

    Regards

    #26095
    Vladimir Berlizov
    Participant

    I made theme upgrade and received the following warning
    https://yadi.sk/i/z4WiFysMPblV_w

    #26097
    Zex
    Moderator

    Hello, Vladimir!

    If I correctly understand the text, everything seems to be right with the theme.

    I suggest you try to contact your server administrator to check the server settings.

    Regards

    #26112
    Vladimir Berlizov
    Participant

    “WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator”.

    Do I understand correctly that this is a warning that I don ‘t have https installed?

    #26113
    Zex
    Moderator

    Hi,

    Can you send me a screenshot of how the block in the footer should look?

    That message you received means that your server cannot reach the WordPress.org server and establish a secure connection, WordPress comes with a built-in system to manage updates. This system regularly checks for updates and shows notifications for you to install plugin/theme updates.

    However, it needs to connect to the WordPress.org website in order to check for updates or install them. Due to some misconfiguration on your WordPress hosting server, your website may fail to connect with WordPress.org website.

    Probably that is a server-side problem, and that is why you should contact your server administrator to check this.

    Ther is expalanation if you want to check:

    https://www.rosehosting.com/blog/unable-to-establish-secure-connection-error/

    If you want to make your site SSL proof I suggest you install the Really Simple SSL plugin.

    Regards

    #26128
    Vladimir Berlizov
    Participant

    Thank you, I ‘ll read and try.

    I wonder, but I didn ‘t send the penultimate message №23112,
    it looks like it’s mine, but some very very old.

    #26129
    Zex
    Moderator

    Hi,

    That’s ok, 🙂

    A colleague of mine recently approved some old messages that have been marked as “spam”, so that’s probably why this message is appearing here now.

    I think we’ve fixed that already.

    Best Regards

    #26133
    Vladimir Berlizov
    Participant

    Hello, Zex!

    After I upgraded the PHP version to 7.3 (was 7.2.14),
    the safety issue seems to have gone away
    and Polylang 2.7.0.1 has been established successfully.

    Regards,

    Vladimir

Viewing 15 posts - 136 through 150 (of 246 total)
  • You must be logged in to reply to this topic.