Shop Categories

X

Turn off breadcrumb completely, but only on posts

Home Forums Agama Pro Turn off breadcrumb completely, but only on posts

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8558
    jeremyjudd
    Participant

    I’m looking for a solution to turn off the breadcrumd completely, but only on posts. Turning off the categories in the breadcrumb still leaves the title, which is redundant and crams too much together on mobile causing spacing and other problems.

    Is there some CSS I can use just to remove the breadcrumb from posts only?

    • This topic was modified 4 years, 5 months ago by jeremyjudd.
    #8562
    Zex
    Moderator

    Hello jeremy!

    Next code should work for you:

    body.single-post .vision-page-title-bar{
        display: none;
    }

    Regards

    #9310
    clara.bergenfelz
    Participant

    Hi!

    I have a similat problem. How do I do to turn off the left hand breadcrumb? I want the home/category/site on the right to remain but the left to be turned of, because it just gets too big on mobile screens.

    Kind regards,
    Clara

    #9313
    Zex
    Moderator

    Hello Clara!

    This is the code that can help you:

    .vision-page-title-captions h1{
    	visibility:hidden;
    }

    but if there is a problem in the font size, you can turn it off only in a mobile view using the following code:

    @media (max-width:480px)  {
    .vision-page-title-captions h1{
    	visibility:hidden;
    }
    }

    The third option is to reduce the font size only in a mobile view using the following code:

    @media (max-width:480px)  {
    .vision-page-title-captions h1{
    	font-size:10px;
    }
    }

    Now it’s up to you to decide which code to use. 🙂

    Best Regards

    #9322
    clara.bergenfelz
    Participant

    Thanks again Zex for all your help, you are my coding hero!

    #9323
    Zex
    Moderator
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.