Shop Categories

X

Turn off Dashboard Notification for update v1.5.0!

Home Forums Agama Pro Turn off Dashboard Notification for update v1.5.0!

  • This topic has 8 replies, 3 voices, and was last updated 3 years ago by Zex.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16383
    Robin Heizmann
    Participant

    Hi Themevision

    It’s great to hear that your new WordPress theme version 1.5. will bring some major updates. However, the annoying message “The next Agama PRO update (v1.5.0) is MAJOR so it means that many elements blablabla….” should be turned off, which is not possible. Please make it go away. I didn’t pay for a theme that annoys me with such messages…

    Thank you,
    Robin

    #16385
    Zex
    Moderator

    Hello, Robin!

    That message will be removed in the v.1.5.0

    If you find it annoying, here are the steps to remove it:

    https://theme-visforumsion.com//topic/disable-message/#post-13396

    Regards

    #16403
    Robin Heizmann
    Participant

    Excellent, thanks!

    #16821
    esomethin
    Participant

    I click on this link (https://theme-visforumsion.com//topic/disable-message/#post-13396) and it does not work.

    Two requests:

    1.) I would like to remove the notification message.

    2.) The message says to contact the support forums, so Agama Pro staff can update Agama Pro v1.5.0 to ensure the install on the latest version will not mess up anything on my site. Can you please help?

    Thanks,

    Kurt Franck (esomethin.com)

    #16825
    Zex
    Moderator

    Hello, @Kurt!

    The theme version 1.5.0 isn’t released yet.
    If you want to turn off the notification, you need to follow the steps from the linked article.

    Regards

    #16828
    esomethin
    Participant

    When I tried to turn off the notification, following the link you sent, I received this message:

    This site can’t be reached theme-visforumsion.com’s server IP address could not be found.
    Try running Windows Network Diagnostics.
    DNS_PROBE_FINISHED_NXDOMAIN

    #16829
    Zex
    Moderator

    Hello, Kurt!

    Please follow the next steps:

    1. Open the theme Editor (Dashboard->Appearance->Editor)

    2. Chose to edit an Agama Pro theme in the top-right corner.

    3.On the right side, find the admin-init.php file, located on the framework/admin/ folder.

    4. click on an admin-init.php file to edit it.

    5.In the main window, scroll down to the line #40 and comment the line
    add_action( ‘admin_notices’, [ ‘AgamaUpgradeNotice’, ‘init’ ] );
    (add a // sign in front of the line of the code).

    6. Click on the “Update file” button to save the changes.

    https://prnt.sc/nsp9yq

    7. Refresh the page.

    The message should be gone now.

    https://theme-vision.com/forums/topic/disable-message/#post-13396

    Regards

    #16830
    esomethin
    Participant

    Zex:

    Problem resolved. I commented out line 40 and the notification is gone.

    Thank you for your help.

    Kurt

    #16831
    Zex
    Moderator

    You’re welcome!
    Thanks for the feedback.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.