Shop Categories

X

video with autoplay and loop like before

Home Forums Agama Pro video with autoplay and loop like before

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11050
    kaysermark
    Participant

    Dear all, sorry for my bad english. I am a beginner in HTML, CSS, PHP and just like, know how to klick 😉

    About three weeks ago the video in the header has been autostarting, autoloop and full width. I think after updating to latest version these features got lost / became disabled.

    The page looked nice before, now I have to remove the video. But maybe there is a possibility to restore these settings.

    Thank`s for the Tip for a Dummy

    Best, Mark

    #11053
    Zex
    Moderator

    Hello, Mark!

    Can you describe on what way you inserted your video earlier? (Have you use some plugin?)

    Have you tried to re-upload your video in Customizing ▸ Header ▸ Header Video?

    https://prnt.sc/l9w7da

    Regards

    • This reply was modified 4 years, 1 month ago by Zex.
    #11058
    kaysermark
    Participant

    Thanks, yes, I did try to re-upload. But no autorun and loop. Before even the controls where disabled. I just uploaded the video in Media and did not use any plugins, Best regards, Mark

    #11067
    Zex
    Moderator

    Hello Mark!

    Unfortunately, currently, the only way to have the Autoplay and loop video on the header is to first, upload it to youtube then copy the video embed code into:
    Customizing ▸ Header ▸ Header Video… Embed… embed video text field.
    please check next articles to enable the Autoplay and loop on the video:

    https://stackoverflow.com/questions/44987615/how-to-embed-youtube-video-with-autoplay-looping-and-show-controls

    https://developers.google.com/youtube/player_parameters

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.