Shop Categories

X

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: Missing seperator #5569
    Artan
    Participant

    Hi,

    problem is solved with the new update!

    Thank you very much!

    Cheers,

    Artan

    in reply to: Missing seperator #5291
    Artan
    Participant

    Yeah, ok.

    Thanks.

    in reply to: Loading of page content #5290
    Artan
    Participant

    Aha,

    ok so theres no solution to avoid it so that the content doesnt load first in this smaller “box” but directly in full screen??? Sorry, cant understand the issue. I´m not a programmer but I thought that wouldnt be a big thing to solve that. Its just my logical understanding, when I´m putting the page via the theme/wordpress to full width and also do the same in Visual Composer, why it nevertheless loads first with the white spaces at both sides. But ok, I dont have the view as you have it. Perhaps this is a thing you can solve with the next update.

    Thanks,

    Artan

    in reply to: Missing seperator #5272
    Artan
    Participant

    Ok,

    here again:

    You can see this line unter the title of the post:

    Von Artan | Mai 30, 2017Aller Anfang ist schwer | 0 Kommentare

    Between every desciption like author, date, category, comments you have this seperator —> | <—-
    When you have a look at the date and the category, here it is as it is shown at the website:

    Mai 30, 2017Aller Anfang ist schwer

    You can see that between the date Mai 30, 2017 and the category “Aller Anfang ist schwer” this seperator —> | <— is missing

    So it shouldnt look like this:

    Von Artan | Mai 30, 2017Aller Anfang ist schwer | 0 Kommentare

    But it should look like this:

    Von Artan | Mai 30, 2017 | Aller Anfang ist schwer | 0 Kommentare

    Can you understand my problem?

    Sorry, I thought I explained it as simple as possible before.

    Thanks for your help.

    Cheers,

    Artan

    in reply to: Jumping page due to moving top navigation #5271
    Artan
    Participant

    Ok I understand.

    Perhaps this is a thing for the next update. Would be great! Im not a programmer but I think it wont be a great thing to put both things in one row. At the moment it should work like this.

    Thanks for your help!

    Cheers,

    Artan

    in reply to: Loading of page content #5261
    Artan
    Participant
    This reply has been marked as private.
    in reply to: Jumping page due to moving top navigation #5258
    Artan
    Participant
    This reply has been marked as private.
    in reply to: Jumping page due to moving top navigation #5257
    Artan
    Participant

    Hi,

    I have a problem sending a private reply.

    ISSUE:

    403 Forbidden

    A potentially unsafe operation has been detected in your request to this site.

    Generated by Wordfence at Fri, 23 Jun 2017 11:39:21 GMT.
    Your computer’s time: Fri, 23 Jun 2017 11:39:24 GMT.

    Whats that?

    Mmmmmh

    in reply to: White space between top navigation and content #5256
    Artan
    Participant
    This reply has been marked as private.
    in reply to: No frontboxes #4541
    Artan
    Participant

    Hi,

    ok I understand the problem. Then everything is fine.

    Thank you for your help.

    Cheers

    Artan

    in reply to: No frontboxes #4486
    Artan
    Participant

    Sorry,

    here you have it:

    freeworldrider.com

    I already sent you the login datas via private message.

    Thanks

    Artan

    in reply to: Breadcrump-Bar #4482
    Artan
    Participant

    Ok, cool!

    That was the problem! I changed the title in YOAST metabox. Everything is fine again. Before the update the theme didn´t take the name from YOAST but from the “site title box from WordPress” that is placed on top when you are editing pages, i think.

    So thank you very much, I think I would have never found the solution.

    I think you can close this topic as solved.

    Cheers

    Artan

    in reply to: No sidebar on home- and archive pages #4440
    Artan
    Participant

    Ok, I think I have to describe it a little bit more precisely.
    As I wrote, I know that I can select the single pages and activate or deactivate the sidebar. The problem is, that in my list (pages -> all pages) I cant select the homepage or archive pages because they arent in the list!!! So when there is no page to select (home-/archive-pages), I logically cant select the option for showing or hiding a sidebar. On the single posts this is possible. Do you have an idea where I could show the sidebar for my home- and archive pages???

    As I wrote this, I tried something. When I activate the sidebar on a single post, the sidebar also shows up on the homepage, but under the posts and not on the right side.

    Thanks for your help

    Artan

    in reply to: Breadcrump-Bar #4437
    Artan
    Participant
    This reply has been marked as private.
    in reply to: No frontboxes #4435
    Artan
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 16 total)