Shop Categories

X

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: Bug in grid-layout #5956
    cctriad
    Participant

    Hey,

    Can’t find anything wrong now –
    Seems like it’s fixed πŸ™‚

    Thank you very much!
    Chris

    in reply to: Bug in grid-layout #5953
    cctriad
    Participant

    Hi Jerry,

    alright, I’ve set it back to administrator.

    And yes, the bug is not always present, but I guess one of three times you load the website.

    Chris

    in reply to: Bug in grid-layout #5950
    cctriad
    Participant

    Hi Jerry,

    Unfortunatly the bug remains.
    I’ve installed Chrome and Internet Explorer (which I never use) to check it. Chrome has the same problem as Firefox, only IE doesn’t show any error (yet).

    Chris

    in reply to: Bug in grid-layout #5947
    cctriad
    Participant

    Hi,

    thanks for your work! I’m sorry to say, but I still experience the problems on my blog.

    The grid layout is a great feature, would be a shame if this problem can’t be solved.

    Again – thanks a lot!
    Chris

    in reply to: Bug in grid-layout #5941
    cctriad
    Participant

    Hi there,

    sorry to annoy you, but any progress with the grid layout?

    Thanks,
    Chris

    in reply to: Bug in grid-layout #5914
    cctriad
    Participant
    This reply has been marked as private.
    in reply to: Bug in grid-layout #5868
    cctriad
    Participant

    Hi Zex,

    works! Thank you very much!

    in reply to: Bug in grid-layout #5857
    cctriad
    Participant

    HI Zex,

    on my blog the pagination appears at the top on the left side.
    Is there a way to get it to the bottom?

    http://christophcarle.de/pvfiles/scr4.JPG

    Thanks,
    Chris

    in reply to: Bug in grid-layout #5849
    cctriad
    Participant

    Hi Zex,

    if you’re working on it, what about setting the navigation to the bottom of a page?
    (If you don’t use infinite-scroll)

    I think this would be much more comfortable for the visitors to look through the
    blog posts, otherwiese you have to scroll down and then up again the top of the page where the navigation is currently set.

    Thanks,
    Chris

    • This reply was modified 6 years, 8 months ago by cctriad.
    in reply to: Bug in grid-layout #5815
    cctriad
    Participant

    Hi Zex,

    I thought this bug was already known.
    Here we go:
    http://christophcarle.de/pvfiles/screenshot3.JPG

    It doesn’t appear all the time, but I’ve already seen it on many
    different devices from time to time.

    Chris

    in reply to: "Email" icon not appearing #5763
    cctriad
    Participant

    You’re great, thanks! πŸ™‚

    in reply to: "Email" icon not appearing #5759
    cctriad
    Participant

    Hey Zex,
    did you already work on it? Cause’ now the Portfolio options are available! πŸ™‚

    Thanks,
    Chris

    • This reply was modified 6 years, 9 months ago by cctriad.
    in reply to: "Email" icon not appearing #5757
    cctriad
    Participant

    Hey,

    perfect, thank you very much! πŸ™‚

    My problem with the Portfolio is described in #5713.
    There are no Portfolio options on my interface.

    Chris

    EDIT: https://theme-vision.com/forums/topic/portfolio-not-working-no-portfolio-options/#post-5713

    • This reply was modified 6 years, 9 months ago by cctriad.
    in reply to: "Email" icon not appearing #5755
    cctriad
    Participant
    This reply has been marked as private.
    in reply to: "Email" icon not appearing #5742
    cctriad
    Participant

    Hi Zex,

    I’ve sent you an email. Let me know if this is OK.

    Thanks!
    Chris

Viewing 15 posts - 1 through 15 (of 19 total)